Problème de login

Problèmes d'installation du framework Maarch (pour les versions 2.x)
Installation issues (for 2.x versions)

Problème de login

Message par sentissi » 19 Sep 2008, 12:40

Bonjour,

Je vous remercie pour cette application qui est très utile.
Que j'utilise tous les jours, mais après un changement de mon serveur, j'ai tous ré-installer.
Je suis sous debian, apache2, php5, sql server5...
tous est bien installer cela fonctionne bien.

après tous cela j'ai créer un utilisateur maarch ou j'ai copier les fichier et répertoire.
qui ce trouve dans /home/maarch.
après copier la BDD dans sql.

Et fait les modifications suivante sur .xml
j'ai remplie les info du serveur

<CONFIG>
<databaseserver>localhost</databaseserver>
<databasename>maarch</databasename>
<databaseuser>toto</databaseuser>
..............

Puis plus bas

Avant

<TABLENAME>
<arboxes>ARBOXES</arboxes>
<arcontainers>ARCONTAINERS</arcontainers>
..............
Après

<TABLENAME>
<arboxes>arboxes</arboxes>
<arcontainers>arcontainers</arcontainers>
..............

Et après dans la BDD j'ai modifié les info suivante:

Je suis allez dans docservers puis l’onglé AFFICHER et dans PATH_TEMPLATE modifier le chemin vers les répertoires manuel et autoimport.

Mais quant je test
http://mon nom de domaine/login.php

et je tape demo/demo ou test/test
et cela me donne

- Erreur à la requ&eAcirc;te -

L'erreur N1036 vient de se produire :
Message : Table 'users' is read only

Je ne comprend pas j'ai tous fait et cela devrais fonctionner merci de m'aider a la suite de ce problème je serai ok si cela vous dit de faire une doc sur sont installation sous debien.
Du début d'un installation de serveur avec la config apache,php, sql...

Merci pour votre aide.
sentissi
 
Message(s) : 7
Inscription : 13 Fév 2008, 16:48

Re: Problème de login

Message par electrinfo » 20 Sep 2008, 11:59

hello,

essaie de reloader les droits sous mysql, soit uniquement pou la table:
Code : Tout sélectionner
FLUSH TABLE `users`


++
greg
electrinfo
 
Message(s) : 16
Inscription : 15 Août 2008, 20:09

Re: Problème de login

Message par sentissi » 23 Sep 2008, 10:05

Bonjour,

Et merci pour ta réponse, j'ai bien fait ce que tu m'a dit mais cela ne donne rien.
quant je tape demo/demo
j'ai toujours la même erreur.

mais si je tape n'importe quoi cela me donne :
Mauvais nom d'utilisateur ou mauvais mot de passe...

cela veut dire qu'il lie bien log/pwd dans la bdd mais redirige pas sur index.php mais sur log.php

je ne trouve pas le problème merci de m'aider.
sentissi
 
Message(s) : 7
Inscription : 13 Fév 2008, 16:48

Re: Problème de login

Message par electrinfo » 23 Sep 2008, 14:48

Hello,

vérifie la valeur à la main dans la base de donnée de ton mot de passe.
au pire met celle-ci qui correspond au pass "test" (c'est sauf erreur un simple md5.
098f6bcd4621d373cade4e832627b4f6
electrinfo
 
Message(s) : 16
Inscription : 15 Août 2008, 20:09

Re: Problème de login

Message par sentissi » 28 Sep 2008, 00:10

Bonsoir tous le mondes,

J'ai bien fait le test mais cela donne toujours la meme chose.

Après avoir taper le mot de passe test/test:
J'ai l'erreur

- Erreur à la requête -

L'erreur n°1036 vient de se produire :
Message : Table 'users' is read only
Requête :

update users set cookie_key = '098f6bcd4621d373cade4e832627b4f6', cookie_date = '2008-09-28 00:09:55' where User_Id = 'test' and Mail = 'info@maarch.org'

Voila je ne comprend pas se qui se passe merci de votre aide.
sentissi
 
Message(s) : 7
Inscription : 13 Fév 2008, 16:48

Re: Problème de login

Message par sentissi » 02 Oct 2008, 11:35

Salut,

Merci pour l'aide apporte, j'ai trouver mon problème :

dans php.ini la ligne mbstring.func_overload = 7 était actif je lais désactivé ';', cela est rentrée dans l'ordre.

merci pour tous.

La doc vous dit.
merci de répondre.
sentissi
 
Message(s) : 7
Inscription : 13 Fév 2008, 16:48


Retour vers Installation (Maarch 2.x)

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron