[help]Lancement de maarch!maarch pas!

Problèmes d'installation du framework Maarch (pour les versions 2.x)
Installation issues (for 2.x versions)

[help]Lancement de maarch!maarch pas!

Message par marcossan » 05 Fév 2009, 16:19

Bonjour, c'est la premiere fois que j'installe une appliw eb et la pour le coup j'en perd mon latin !!!je tente depuis presque 2jours d'installer maarch mais ça maarch pas!!!!
voila les erreures quand je lance maarch!


Notice: Undefined index: maarch in C:\wamp\www\maarch\reopen.php on line 23

Notice: Undefined offset: 1 in C:\wamp\www\maarch\reopen.php on line 26

Notice: Undefined offset: 1 in C:\wamp\www\maarch\reopen.php on line 28

Notice: Undefined index: lang in C:\wamp\www\maarch\class_functions.php on line 171

Notice: Undefined offset: 1 in C:\wamp\www\maarch\reopen.php on line 29

Notice: Undefined index: lang in C:\wamp\www\maarch\class_functions.php on line 171

Notice: Undefined variable: s_pass in C:\wamp\www\maarch\reopen.php on line 38

Notice: Undefined index: lang in C:\wamp\www\maarch\class_users.php on line 420

Fatal error: Call to undefined function mysql_connect() in C:\wamp\www\maarch\class_db.php on line 93

que dois je faire!ça me rend fou!


Cordialement
Marc
marcossan
 
Message(s) : 5
Inscription : 05 Fév 2009, 15:59

Re: [help]Lancement de maarch!maarch pas!

Message par TrekGirl » 05 Fév 2009, 16:26

Bonjour,

tout d'abord pour éviter toutes les notices, nous conseillons de modifier le php.ini :
Code : Tout sélectionner
 error_reporting = E_ALL & ~E_NOTICE


Ensuite, la dernière erreur suggère un problème de connexion à la base de données.
Quelques pistes : l'utilisateur défini dans le config.xml est-il défini dans mysql? le mot de passe est-il le bon? le nom du serveur?
TrekGirl
 
Message(s) : 81
Inscription : 11 Jan 2008, 16:05

Re: [help]Lancement de maarch!maarch pas!

Message par marcossan » 05 Fév 2009, 16:35

euh l'histoire des mots de passes et utilisateur je sais pas du tout!peux tu m'aider de maniere trés explixite comment je dois m'y prendre pour verifier cela?
marcossan
 
Message(s) : 5
Inscription : 05 Fév 2009, 15:59

Re: [help]Lancement de maarch!maarch pas!

Message par marcossan » 05 Fév 2009, 16:44

en tout cas je n'ai plus que ces erreures la:




Notice: Undefined index: maarch in C:\wamp\www\maarch\reopen.php on line 23

Notice: Undefined offset: 1 in C:\wamp\www\maarch\reopen.php on line 26

Notice: Undefined offset: 1 in C:\wamp\www\maarch\reopen.php on line 28

Notice: Undefined offset: 1 in C:\wamp\www\maarch\reopen.php on line 29

Notice: Undefined variable: s_pass in C:\wamp\www\maarch\reopen.php on line 38

Fatal error: Call to undefined function mysql_connect() in C:\wamp\www\maarch\class_db.php on line 93


il y en a moins on s'approche!!
marcossan
 
Message(s) : 5
Inscription : 05 Fév 2009, 15:59

Re: [help]Lancement de maarch!maarch pas!

Message par marcossan » 06 Fév 2009, 16:27

help plz je ne sais pas comment regler le probleme...
marcossan
 
Message(s) : 5
Inscription : 05 Fév 2009, 15:59

Re: [help]Lancement de maarch!maarch pas!

Message par marcossan » 09 Fév 2009, 09:16

Bonjour je suis toujours sur le probleme maarch... :cry:

sauf que maintenant j'obtiens cela:

Parse error: parse error in C:\Program Files\EasyPHP 3.0\www\maarch\index.php on line 136 :cry:

dans mon fichier php.ini j'ai bien modifié la ligne short_open_tag = 'off' en 'on' mais rien.... :cry: (je sais je pleure énormement...xD)
bien cordialement
marc
marcossan
 
Message(s) : 5
Inscription : 05 Fév 2009, 15:59

Re: [help]Lancement de maarch!maarch pas!

Message par maarch_au_soleil » 09 Fév 2009, 15:40

Bonjour à tous,

J'avais exactement ces problèmes, je les ai résolu en ecrivant $_SESSION['config']['lang']='fr'; juste après session_start();pour qu-il trouve le fichier

Pour les messages dans reopen.php, j'ai mis quelques isset(); exemple : je remplace :
$cookie = explode("&",$_COOKIE['maarch']);
par :
if(isset($_COOKIE['maarch'])){$cookie = explode("&",$_COOKIE['maarch']);}

j'ai encore un soucis voici le message d'erreur qui s'affiche :

Parse error: parse error, unexpected T_PUBLIC in C:\Program Files\EasyPHP 2.0b1\www\letterbox\class_users.php on line 1406

et là je sèche....

Merci pour vos lumières
maarch_au_soleil
 
Message(s) : 1
Inscription : 09 Fév 2009, 15:31


Retour vers Installation (Maarch 2.x)

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

cron