[RESOLU] problème d'installation maarch entrepeise 1.4

Problèmes d'installation de Maarch
Installation issues

[RESOLU] problème d'installation maarch entrepeise 1.4

Message par sara89 » 09 Sep 2013, 20:58

Bonsoir tout le monde,
voila j'ai des problèmes au niveau de l'installation de maarch entreprise 1.4 !!
j'ai suivi le guide d'installation rapide, j'ai aussi jeté un coup d'oeil sur framwork 3(ça ma aidé aussi),
j'ai crée la base en utilisant pgadminIII j'ai aussi crée les docservers ...
mais au niveau de l'installation de maarch je bloque à 57% quand j'aissaie de me connecter à la base de données je suis sous win7,
et j'utilise xampp-win32-1.8.3-1-VC11-installer,
postgresql 9.2,
et pgadminIII1.16

sois je me connect :
serveur : localhost
port :5432
utilisateur: postgre
mot de pass ***
ou en me connectant en tant que super admin(je l'ai vu quelque part dans le forum)
sois je me connect :
serveur : localhost
port :5432
utilisateur: superadmin
mot de pass :superadmin
mais ça tourne à l'infinie j'ai aussi esseyer de remplacer localhost par 127.0.0.1 mais ca n'a pas marché
jai aussi les avertissements si dessous en haut de la page :
Strict Standards: Declaration of dbquery::escape_string() should be compatible with functions::escape_string($string, $chars_to_escape = Array) in C:\xampp\htdocs\maarch_entreprise\core\class\class_db.php on line 1049

Strict Standards: Only variables should be passed by reference in C:\xampp\htdocs\maarch_entreprise\install\class\Class_Install.php on line 73

Strict Standards: Only variables should be passed by reference in C:\xampp\htdocs\maarch_entreprise\install\class\Class_Install.php on line 73

Strict Standards: Only variables should be passed by reference in C:\xampp\htdocs\maarch_entreprise\install\class\Class_Install.php on line 409
sara89
 
Message(s) : 4
Inscription : 09 Sep 2013, 20:34

Re: problème d'installation maarch entrepeise 1.4

Message par kader » 10 Sep 2013, 11:53

Bonjour,
les erreurs 'Strict Standards' signifient que votre php.ini ne respectent pas les pré-requis au niveau de la valeur error reporting.
Vérifier tous les pré-requis avant de faire l'installation : http://www.maarch.org/projets/maarch/ar ... our-maarch

Librement,
kader
 
Message(s) : 830
Inscription : 11 Oct 2010, 13:01
Localisation : Dakar

Re: problème d'installation maarch entrepeise 1.4

Message par sara89 » 10 Sep 2013, 13:49

Bonsoir,
en effet j'ai desinstaller le xamp, et j'ai installé une version antérieur
j'ai vérifier les pré-requis et ça a marché
merci
sara89
 
Message(s) : 4
Inscription : 09 Sep 2013, 20:34

Re: [RESOLU] problème d'installation maarch entrepeise 1.4

Message par saleck » 24 Nov 2017, 12:27

Bonjour tout le monde

J'ai besoin d'aide

En fait j'ai un souci concernant l’installation de Maarch v 1.4.
C'est au début que j'ai une erreur qui persiste et elle m’empêche de continuer l'installation.
Je bloqué au niveau 57% base de données
L'erreur :

Warning: Declaration of dbquery::escape_string($string) should be compatible with functions::escape_string($string, $chars_to_escape = Array) in C:\xampp\htdocs\maarch_entreprise\core\class\class_db.php on line 1068


Outils utilisés :

postgresql-9.6.0-1-windows
xampp_7-1-11-1_fr_70674
windows 7

Merci d’avance
saleck
 
Message(s) : 3
Inscription : 24 Nov 2017, 10:24

Re: [RESOLU] problème d'installation maarch entrepeise 1.4

Message par saleck » 29 Nov 2017, 11:45

Salut

SVP j'ai poster ce message depuis quelques jours mais j'ai pas eu de réponse

pourriez-vous m'aider
saleck
 
Message(s) : 3
Inscription : 24 Nov 2017, 10:24


Retour vers Installation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron